
Word 
 A word processing enables you to create a document, store it electronically on a disk, display it on a screen, 

modify it by entering commands and characters from the keyboard, and print it on a printer. 

 Microsoft office is a complete package or suite from Microsoft Corporation, which consists of applications 

such as MS Word, MS Excel, MS PowerPoint, MS Access, MS Publisher, and MS Outlook etc. 

 Word 2010 is a word processor that allows you to create various types of documents such as Letters, Flyers, 

Brochures, Manuals, CVs and more. 

 Interface is a set of commands or menus through which a user communicates with a program. 

 A quick access toolbar is a customizable toolbar that contains commands to perform common actions such 

as saving a document, undoing your last action, or repeating your last action. 

 A ribbon is a set of toolbars placed on several tabs. These Ribbons are composed of groups which contain 

logically related commands.  

 Contextual Tabs These are special tabs, which appear when we insert or select some objects like pictures, 

charts, tables etc. The contextual tabs contain the controls you need to format items like tables, pictures 

and text boxes. 

 The Dialog Box Launcher is a button with a small arrow on it which appears in the lower-right corner of 

many groups. It provides additional options related to that group. 

 Workspace/ Work Area is the white area in the middle where document is typed or work is done. 

 The insertion point is the place in the document where you can insert text, images, graphics etc. 

 Scroll Bars There are two scroll bars, vertical and horizontal, which scroll your document up, down and left, 

right respectively. 

 View Buttons These buttons are located on the right side of the status bar. These buttons allow you to view 

your document in different views. 5 views . 

 The zoom buttons allow you to zoom in or out of the document. These buttons are located on the corner 

right side of the status bar. 

 Minimize Ribbon This option allows you to maximize the work area by minimizing the ribbon or again 

maximizing the ribbon if minimized already. 

 The help button is a command that users can click to display the help system of an application. 

 A Tooltip provides a brief description about that command button. 

 Access keys are a set of keyboard shortcuts used to access the Ribbon. They relate directly to the tabs, 

commands, and other things that you see on the screen. 

 A Template is a pre-designed document created for common purposes such as a fax, invoice or business 

letter. 

 Undo To reverse your last action, You can reverse more than one action. 

 Redo To reverse your last Undo, You can reverse more than one action that has been undone. You can use 

Redo command only after Undo command. 

 Navigation through a document means moving across the whole document in up, down, left and right 

directions. 

 navigation Pane, you can search specific text and even browse the pages in the document. 

 ‘Go To’ option takes you directly to the required page, section etc., by inserting desired page number. 

 

 



 

 File tab is used for Saving, Closing and Printing a document. It has ‘Option’ button, which you can use to 

 customize Word options.“File” menu which is also called the “Backstage View”. 

 “Save As” option is used to save an existing file with a new name, different location and different format 

(Like .Pdf, .doc, .dotx etc. ). 

 

 Home tab is generally used for formatting of document. 

            The Home Tab commands are divided into five groups: 

 Clipboard group This group contains the main editing commands such as Cut, Copy and Paste. \ is a 

temporary storage area where text or other data which has been cut or copied from a file, is stored. 

o The Clipboard Task Pane is used to view the contents of the Clipboard. 

o The “Copy” icon is used to copy a selection to the “Clipboard”. 

o The “Cut” icon is used to move a selection to the “Clipboard”. 

o The “Paste” icon is used to insert the latest copied or cut item from the Clipboard into the document. 

o “Paste Options” icon: it has a 3 option : 

o “Keep Source Formatting” preserves the look of the original text.  

o “Merge Formatting” changes the formatting so that it matches the text that surrounds it. 

o “Keep Text Only” removes all the original formatting from the text. 

o The “Format Painter” command is used to copy the formatting applied to a section of text to another 

section of text. 

o  

 

 Font group: This group commands enable you to modify and enhance the appearance of your text. 

o A “Font” is a design for a set of characters. The “Font” box is used to change the font of selected text. 

o The “Font Size” box is used to change the size of selected text. 

o The “Grow Font” icon is used to proportionately increase the size of selected text. 

o  the “Shrink Font” icon is used to proportionately decrease the size of text. 

o The “Font Color” icon is used to change the color of selected text. 

o Font Style: Bold, Italic, Underline. 

  The “Bold” icon is used to make text appear darker and thicker. 

  The “Italic” icon is used to make the characters of selected text slant to the right. 

  The “Underline” icon is used to draw a line below text. 

o Change Case : 

 Sentence case Only the first letter of sentence is capital letter. 

  lowercase will change selected text in small letters.  

  UPPERCASE will change selected text in capital letters. 

 Capitalize Each Word will make first letter of each word capital. 

  tOGGLE cASE changes capital letters to small & small to capital. 

o The “Text Highlight Color” icon is used to make text look like it was marked with a highlighter pen. 

o The “Text Effects” icon is used to apply various effects to selected text. 

o Clear format is used to clear or remove all the changes or formatting done with the text but not to 

remove the text. 

o The “Strikethrough” icon is used to draw a line through the middle of selected text so that it indicates 

the text is stroked/ cancelled out. 

o The “Subscript” icon is used to create small letters below the text baseline. 

o The “Superscript” icon is used to create small letters above the line of text. 

o The “Font” dialog box is used to apply a combination of various formatting effects. 



 

  Paragraph group This group commands enable you to format complete paragraphs.  

o Alignment refers to the way text is positioned horizontally in a given space. 

 Left: make text align left (Ctrl + L). 

  Centre: make text align center (Ctrl + E). 

  Right: make text align right (Ctrl +R). 

  Justify: make text align justify (Ctrl +J). 

o Indentation determines the distance of the paragraph from either the left margin or the right margin. 

o The “Line Spacing” icon is used to change the spacing between lines of text or the spacing before or 

after paragraphs. 

o Bullets and Numbering helps you to list any text in an ordered or unordered form. 

o Borders button applies borders around the selected text  

o Shading command is used to change the color behind the selected text, paragraph or table cell. 

o The “Paragraph” dialog box is used to apply a combination of various paragraph formatting effects. 

 

 Styles group This group commands enable you to apply pre-defined formatting instructions \ is a set of 

formatting characteristics, such as font name, size, color, paragraph alignment, and spacing. 

 

 Editing group This group commands help you to find and replace text as well as make selections. 

o Find button enables you to search the text or a phrase in the whole document. 

o Replace button enables you to replace the text or phrase with other text or phrase in the document. 

o Select button is used to select text or objects in the document. 

 

 The Insert Tab is the third tab in Microsoft Word 2010. This tab has a lot of useful features that enable you to 

insert things like pictures, clip art images, shapes, SmartArt graphics, Charts etc. 

 Pages group: Used for inserting a Cover page, new blank pages and page break. 

o A cover page is the very first page of any article or book etc. The “Cover Page” icon is used to insert a 

cover page at the beginning of the document. 

o The “Blank Page” icon is used to insert a blank page at the current cursor position. 

o The “Page Break” icon is used to position the cursor on the next page. 

 

  Table group Used to insert table \ contains data or information in the form of rows and columns. In a table, 

column is a vertical part and row is a horizontal. An intersection of column & row is called Cell. 

 Contextual Tabs for Table (Design and Layout): 

 Layout tab :  

1. insert additional rows or columns. 

2. Merging Cells is Combining two or more cells together into one cell. 

3. Splitting Cells : Split the selected cells into multiple new cells. 

4. Delete an entire table. 

 Design tab : 

1. Table Styles a quick way of formatting a table automatically . 

2. Shading is used to highlight some or the complete table data.  

3. Border is the outlining of a table cells, rows, or columns. 

 

 

 Illustrations group : Used for inserting picture, various shapes etc. 

o Inserting a Picture. 

 The Contextual Tab for picture ( Format ) : 

 Adjust group : 



o  Artistic Effects icon to apply various artistic effects to an inserted picture. 

 Size group : 

o crop icon to crop a picture to remove unwanted parts. 

 Arrange group : 

o  Text wrapping options makes it easy to wrap the text around a picture in different ways. 

 The default wrapping style is “In Line with Text” This places the image in line with 

your text. 

 Square to wrap text around the border of your image. 

 Tight to wrap text closely around a clip art image or an irregularly shaped picture. 

  Through to drag the wrap points closer to the image, so that text can fill in more of the 

negative space around the image. 

 Top and Bottom to place the image on its own line. 

 Behind Text to display the text over the image. 

 In Front of Text to display the image over the text. 

 More Layout Options to change where the text wraps or the distance between the text 

and the image. 

o The Position button helps you to position an inserted image at standard positions in a 

document. 

o The “Clip Art” icon is used to insert various readymade illustrations, audios and videos offered by 

Microsoft. 

o The “Shapes” icon is used to insert predefined shapes into your document. Available shapes include 

Rectangles, Basic Shapes, Block Arrows, Equation Shapes, Flow chart, Stars and Banners and Callouts 

etc. 

 The Contextual Tab for shapes ( Format ) : 

o SmartArt graphics are visual representations of information that communicate your messages or 

ideas quickly and effectively. 

o A chart is a visual representation of data and conveys information in an easy to understand and 

attractive manner. 

 

 Links group : Used for hyperlinking and bookmarks \ consists of commands that enable you to create 

bookmarks, links and cross references. 

o Hyperlinking is a process to link some content or text to a webpage or place in the same document or 

to another file or document. 

o Bookmark feature allows us to mark locations within the documents and jump around to these 

bookmarks. 

 

  Header & Footer group : Used to insert header & footer and page number. 

o  Header icon is the text, symbol, picture, page no., or anything that appears on top of every page of 

the document.  

o Footer icon is the text, symbol, picture, page no., or anything appears in the bottom of every page of 

a document. 

 The contextual tab for Header & Footer ( Design ) :  you can close the header and footer option 

from this tab . 

o The “Page Number” icon is used to insert the page number on every page of your document at a 

position of your choice. 

  Text group: Used for inserting various text boxes, date & time as well as wordart etc. \ p commands enable 

you to present text in different ways and insert embedded objects. 

o ‘Text Box’ button is a list of various text boxes. 

o The “WordArt” is used to insert decorative text in the document. 



o The “Drop Cap” is used to enlarge the first character at the beginning of a paragraph. 

o Insert Date & Time. 

 

 Symbols group : Used for inserting various symbols and math equations. 

 

 

 The Page Layout Tab allows you to customize the way your document’s page is set up. It helps you to change the 

document orientation, page size, margins, indentation, line spacing, and paragraph settings. 

 The Page Setup Group : The commands in this group enable you to modify the structure of your document 

with details like margins, page size, orientation, line numbers etc. 

o Margins are the small area around the text ( left, right, top, and bottom. Gutter is a special margin 

used for binding a book ). \ ‘Margin’ button a list will drop which contains pre-defined margins. 

o Orientation is the direction of page \ There are two orientations, Portrait and Landscape. By default, 

Word provides Portrait orientation. 

o The “Size” icon is used to set the size of the pages of your document. 

o The Columns button is used to divide the text into two or more columns. 

o Line Numbers icon counts the lines in a document and displays the appropriate number beside each 

line of text. 

o The “Hyphenation” icon is used to split long words at the end of a line. 

 

 The Page  Background Group This group commands helps you to set colors and insert pictures in the 

background of a document. 

o Watermark icon is a process of adding see-through text or images to the background of a document. 

o ‘Page Color’ button applies background color to a document. 

o ‘Page Border’ applies borders to selected or all pages within the document. 

 

 The References Tab : the commands of this tab enable you to create various types of references like Table of 

Contents, Footnotes and Captions etc. 

 Table of Contents Group : contains commands which enable you create and update a Table of Contents. 

The table of contents facilitates locating topics in a document and gives it more professional look. 

o ‘Table of Content’ button, which will display a list of Table of Contents options.   

o ‘Update Table’ button This displays the Update Table of Contents dialog box with two options : 

1. ‘Update page numbers only’ To update page numbers. 

2. ‘Update entire table’ To update page numbers as well as if there is any change in headings . 

 

 The Footnotes Group : enable you to insert footnotes and endnotes (footnotes appear at the bottom of the 

page and endnotes come at the end of the document or section). 

 

 The Review Tab : the commands of this tab enable you to review and improve your document in various ways. 

This tab helps you to check Spelling & Grammar mistakes, Count Words, Translate, and change Language, in a 

document. 

 The Proofing Group contains proofing commands for spelling and grammar correction, research, word 

count, etc. 

o Spelling and Grammar check button removes spelling and grammatical errors from a document. 

1.  Red for flagged spelling errors (or words that MS Word does not know). Example: “I am a 

studnt.”  

2.  Green for grammatical errors. Example: “I will played.”  



3.  Blue for contextual errors. A word spelled correctly but used out of context. Example: “I No 

You.” Instead of “I Know You.” 

1. options to fix the spelling mistake: 

1) Ignore once to ignore the word.  

2) Ignore All: Like Ignore, but ignores all occurrences of the same misspelling, not 

just this one.  

3) Add to Dictionary: to add the word to the MS-Word dictionary.  

4) Change: This will change the wrong word using the suggested correct word. 

5)  Change All: Like Change, but change all occurrences of the same misspelling, 

not just this one. 

6)  AutoCorrect: If you select a suggestion, Word creates an AutoCorrect entry 

that automatically corrects this spelling error from now on. 

 

 The Comments Group : enable you to insert, delete and move between comments. 

o Inserting comments : Comments in the document enhance understandability of document. 

o Delete’ button : Deleting comments . 

o Viewing next and Previous Comment To view previous or next comment in a document. 

 

 

 The View Tab This tab allows you to view a document in different ways. 

 The Document Views Group : contains commands using which you can change your document view. 

o Print Layout It displays the document as it will appear on the papers after printing. One advantage 

of working in this view is its adherence to WYSIWYG (What You See Is What You Get).  

o Full Screen Reading This view shows a document in two page book-style, with the Ribbon and other 

screen elements hidden. 

o Web Layout view create, view, and edit pages as they'll appear online when opened in a browser. 

This view provides an approximation of how content appears, not an exact match. 

o Outline view create, view, and edit outlines. It shows the documents as collapsible levels of 

headings, allowing you to see a documents structure at a glance.  

o Draft some page elements do not appear, such as the boundaries between pages, backgrounds, 

headers and footers. Draft view just shows the main text of the document. 

 

 The Show Group tab is used for displaying the Ruler, Gridlines and the Navigation Pane by clicking the 

related checkboxes. 

o Ruler is used to measure and lineup objects in the documents. 

o Gridlines are crisscross lines behind text. 

 

 PDF (Portable Document Format). Developed by Adobe, a PDF document may contain images and text, as well 

as hyperlinks and all the things a normal word document may have.  

 A template is a preset formatted document. 

 

 

 

 

 



Excel 
 An electronic spreadsheet is a software program that contains rows and columns used for storing, organizing, 

manipulating and performing calculations on data using mathematical formulas or functions. It is also known as 

Worksheet. 

 A spreadsheet is an interactive computer application program for organization, analysis and storage of data in 

tabular form. 

 Microsoft Excel is Application software to carry out calculations like Corporate Budgeting, Inventory 

Management and to plot graphs. 

 A worksheet is a collection of cells where you keep and manipulate the data. It is divided into rows and columns. 

 Columns are identified by a letter  

 rows are identified by a number. …. *By default, each Excel workbook contains three worksheets. 

 A “Cell” the intersection of a row and a column. 

 The Active cell is recognized by its black outline.  

 The Formula Bar is located above the worksheet and displays the contents of the active cell and used for 

entering or editing data and formulas. 

 The Name Box displays the cell address of the active cell. 

 Cell address is denoted by the column name followed by the row number , is also called the cell reference or the 

name of the cell. 

 The sheet tabs at the bottom of the screen display the names of the worksheets. 

 A Template is a pre-designed document created for common purposes such as a budget, inventory list or  

planner. 

 

 Home tab : 

 The Font Group This group commands enable you to modify and enhance the appearance of your data 

(Font, Font Size, Increase Font Size, Decrease Font Size, Font Color, Bold, Italic and Underline). 

o The “Borders” icon is used to apply borders to the selected cells. 

o The “Format Cells” dialog box is used to apply a combination of various effects to the selected cells. 

 

 The Alignment Group This group commands enable you to position data within cells as required. 

o The “Align Text Left”, “Center” and “Align Text Right” icons are used to specify the way text is 

positioned horizontally. 

o The Top Align, Middle Align and Bottom Align icons are used to specify vertical alignment of cell 

data. 

o The “Orientation” icon is used to rotate the data to a diagonal angle or vertical orientation. 

o the “Wrap Text” icon enables cell content to appear on multiple lines. 

o The “Merge & Center” icon is used to join selected cells into a larger cell and then centers the 

contents in the new cell. 

 

 

 The Cells Group The commands of this group enable you to insert, delete and format cells, rows, columns 

and sheets. 

o The “Insert” icon is used to insert additional columns, rows, cells and sheets. 

 The Insert dialog box opens with the following options: 

1)  Shift Cells Right-shifts existing cells to the right to make room for the blank cells you want 

to insert. 



2)  Shift Cells Down-instructs Excel to shift existing cells down.This is the default option. 

3)  Entire Row-inserts complete rows in the cell range. 

4) Entire Column-inserts complete columns in the cell range.  

o The “Format” icon is used to perform various functions such as changing the Row height and 

Column width as well as organizing sheets, visibility and protection of sheets. 

o  

o  

 Editing Group :  

o The “Sum” or the “AutoSum” icon is used to calculate sum of the selected cells, directly after the 

cells. 

 

 Auto Fill copies the same formula by dragging the fill handle over an adjacent cell or a range of cells \ used to 

complete common number series or series, such as days of the week and months of the year.  

 A formula is an expression that performs calculations on data contained in a worksheet. 

 Decimal Place the position of a digit to the right of a decimal point. 

 The “Show Formulas” icon is used to display the actual formula applied to a cell instead of the resulting value. 

 Excel Error Messages : 

 #VALUE! One or more cells that are included in an arithmetic formula contain text. (1+orange) 

  #DIV/0! Error when a number is divided either by zero (0) or by a cell that contains no value. 

  #REF! Cells may have been deleted that were referred to by other formulas. 

  #NAME? This error indicates that a function is trying to do a mathematical operation on text or is referring 

to a cell that does not exist. 

  #NUM! The result of a formula might produce a number that is too large or too small to be represented in 

Excel.  

 #NULL! This error indicates that Excel cannot determine which cell is being referred to. 

  ##### The column is not wide enough to display the content (numbers & dates). 

 Auto Calculate It allows Excel to automatically calculate formulas in real time. 

 Excel uses three types of cell references to create formulas : 

1) Relative Cell Reference: Every relative cell reference in a formula automatically changes when the formula 

is copied down a column or across a row. 

2) An absolute cell reference is fixed. Absolute references don’t change if you copy a formula from one cell 

to another. Absolute references have a dollar signs ($). 

3) A mixed cell reference has either an absolute column and a relative row, or an absolute row and a relative 

column \ the absolute reference stays the same but the relative reference changes. 

 Referencing multiple sheets create formula based on data from multiple sheets.  

 A “Function” is a prewritten formula that performs calculations automatically. 

 “syntax” a set of rules associated with it. 

 The Sum Function a predefined formula that calculates the total of values contained in two or more cells. 

 The AVERAGE function can be used to find the average of a list of numbers. 

 The COUNT function counts the number of cell in a range that contains numbers. 

 The COUNTA Function counts the number of cells in a range that are not empty. 

 The MAX function is used to find the largest or maximum number in a given list of values. 

 The MIN function is used to find the smallest or minimum value in a range of data. 

 The DATE function returns the sequential serial number that represents a particular date. 

 The “LOWER” function is used to convert the text in a cell to lowercase i.e. small letters. 

 The “UPPER” function is used to convert the text in a cell to uppercase, i.e. capital letters. 



 The PROPER function capitalizes the first letter of each word and changes all other letters to lowercase. 

 The LEN function returns the number of characters in a text string. 

 The IF function returns one value if a specified condition evaluates to TRUE, or another value if it evaluates to 

FALSE. 

 Nested IF function has more than two possible outcomes. 

 The SUMIF function is used to add the values in a range that meets a specified criteria. 

 The COUNTIF function counts the number of cells within a range that meets the specified criteria. 

 

 

 Styles Group The commands of this group enable you to apply pre-defined formatting instructions. 

o Conditional formatting options allow you to apply different formatting options, such as background 

color, borders or font formatting to data that meets certain conditions 

o The “Format as Table” icon enables you to quickly format a range of cells and convert it to a Table. 

o The Cell Styles icon is used to quickly format a cell by choosing from the pre-defined styles. 

 

 Editing and Number Groups commands help you to find, replace, sort and filter the data as well as clear 

data and formatting. 

o The “Sort & Filter” icon is also used to filter data as required. 

o Sort allows you to arrange the data in an order. You can sort data by text (A to Z or Z to A) and 

numbers (Smallest to Largest or Largest to Smallest). 

o Filter is a quick and easy way to find and work with a subset of data in a range.  

 

 The Number group contains the available number formats in Excel . 

  

 The Insert Tab : 

 The Charts Group  

o  A chart is a visual representation of data and conveys the information in an easy to understand 

and attractive manner. 

 The contextual tab for charts : 

 Design tab :  

 “Move Chart” icon to move the chart to a separate worksheet. 

 The “Chart Styles” group to apply a chart style. 

 The “Data” group, “Select Data” icon to Change Chart Data. 

 The “Type” group, “Change Chart Type” icon to change the chart type. 

 Layout tab : 

 Labels group : 

o “Chart Title” icon to display the chart title above the chart 

o “Axis Titles” icon to label the X-axis and Y-axis of the chart. 

o “Data Labels” icon to display the data labels. 

 Format tab : 

 “Shape Styles” group to color the chart background. 

 

 

 

 



 The Page Layout Tab allows you to customize the way your worksheet is set up. It helps you to change the 

themes, page size, margins, print area and many other options. 

 Themes provide a unique and professional look to your Workbook. They use different combinations of font 

styles, color schemes and graphical effects. 

 The Page Setup group : 

o The “Background” icon is used to display a picture as the background of a worksheet. 

o A print area is a range of cells that you select to print when you don’t want to print the entire 

worksheet. 

o The “Print Titles” icon is used to specify the rows to be printed at the top or columns to be printed 

at the left of each page. 

o  

 The “Sheet Options” group is used to switch the sheet direction, specify whether you wish to view and 

print the gridlines and headings of your worksheet. 

o “Sheet Right-to-Left” icon is used to change it to Right side . 

o Print boxes to print the gridlines as well as row and column headings. 

o View boxes to hide the gridlines as well as row and column headings. 

 

 The View Tab : 

 The “Window” group : 

o The “Split” icon is used to split the worksheet window into separate panes and scroll the 

worksheet in each pane so that you can easily compare data from separate worksheet 

locations. 

o The “Freeze Panes” icon is used to keep a portion of the sheet visible while the rest of the 

sheet scrolls.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 



       PowerPoint 
 Presentation graphics software is a type of software package designed to present graphic information in the 

form of a slides. 

 Microsoft PowerPoint is a program that comprises of slides, which may contain text, images, and other 

media, such as audio clips and movies. 

 The Slide area is the actual slide where you can add slide objects such as text, pictures, charts, etc.. 

 Dotted borders identify “Placeholders”, where you can type text or insert pictures, charts, and other objects. 

 The Navigation Pane appears on the left side of the PowerPoint window, which contains Slides tab and 

Outline tab. 

 Slide Tab: Shows thumbnails of slides so you can see a visual representation of several slides at once. 

  Outline Tab: Shows an outline of the slides and the text of each slide in the presentation. 

 Notes pane is below the slides pane, which enables you to add notes to the presentation for each slide. These 

notes also called as speaker notes. 

 The Slides tab allows you to perform various functions.Right-clicking a slide displays various options. 

 

 The Home tab contains the most commonly-needed commands. These allow you to insert new slides, group 

objects and format text on your slides. This tab is divided into six groups. 

 The Slides group the commands in this group enable you to insert new slides, organize & arrange 

slides. 

o The “New Slide” button is used to insert a new slide after the currently active one. 

o The “Layout” button is used to change the slide layout. 

o The “Reset” icon is used to reset the position, size and formatting of the placeholders on a slide to 

their default settings. 

 

 The Font group the commands in this group enable you to modify and enhance the appearance of text 

(Change Font, Font size, Use of Increase Font size and Decrease Font size option, Change font color) and 

Apply (Bold, Italic, Underline, Shadow, Strikethrough effects to selected text). 

o The “Character Spacing” icon is used to change the space between the characters of selected text. 

o The “Clear All Formatting” icon is used to clear all applied formatting. 

 

 

 The Paragraph group the commands in this group enable you to format paragraphs of text. 

o The “Bullets” icon is used to create a bulleted list on a slide (you may use pictures as bullets). 

o The “Numbering” icon is used to create a numbered list on a slide. 

 

 The Drawing group the commands in this group enable you to insert shapes and arrange & enhance 

objects. 

o The “Shapes” icon is used to insert predefined shapes on your slides. 

 Contextual tab ( Format ): The “Shape Height” and “Shape Width” boxes on the 

contextual Format tab are used to specify the exact dimensions of a shape. 

o The “Quick Styles” icon is used to apply styles to objects such as shapes, text boxes and 

placeholders. 

o The “Arrange” icon is used to arrange objects on a slide by changing their order, position and 

rotation. 



 The various Order options in Arrange button: 

1)   “Bring to Front”, places the selected object in front of all other objects.  

2)  “Send to Back”, places it behind all other objects.  

3) “Bring Forward”, the object moves one level forward.  

4)  “Send Backward” moves it one level behind. 

o The “Shape Fill” icon is used to fill an object with a solid color, gradient, texture or a picture. 

o The “Shape Outline” icon is used to specify the color, width etc. of the outlines of objects such as 

shapes, text boxes and pictures. 

o The “Shape Effects” icon is used to enhance the appearance of objects such as shapes and text 

boxes on your slide.  

 

 The Editing group : 

o The “Select” icon can be used to make various other types of selections. 

 

 

 The Insert Tab has a lot of useful features that enable you to insert objects like Pictures, Clip Art, Images, 

Tables, SmartArt graphics, Charts and a lot of other items. 

 The Links Group The commands in this group enable you to create links and add action commands to 

objects. 

o hyperlink icon to insert a hyperlink. 

o The “Action” icon is used to add an action to an object to specify what should happen when you 

click on it or hover over with your mouse. 

 

 The Text Group : 

o Footer icon to insert footer to the slides of a presentation. 

o The “Date & Time” icon is used to insert the date and time on a slide 

 

 The Media Group The commands in this group enable you to insert audios and videos in the 

presentation. 

o The “Video” icon is used to insert a video clip into a slide. 

 contextual tab for video ( Playback ) : “Trim Video” option. 

o The “Audio” icon is used to insert an audio clip into a slide. 

 

 The Design Tab lets you control the look and appearance of your presentation. 

 Page Setup group : 

o The “Page Setup” icon is used to specify the size of the slides in the presentation. 

o The “Slide Orientation” icon is used to specify the orientation of the slides in your presentation. 

o  

 

 A “Theme” is a pre-defined combination of colors, fonts and formatting effects which lets you change 

the entire design of a presentation. 

 

 The “Background ” group : 

o The “Background Styles” icon is used to change the background style of the slides. 

o Hide Background Graphics box to show your slides with no background graphics. 



 

 

 

 The Transitions Tab : A transition is an entrance animation that is applied to a slide as a whole when that slide 

is displayed. 

 The “Preview” group  

o The “Preview” button is used to preview the transition applied to the current slide.   

 

 

 The “Transition to This Slide” group : contains a gallery of different transition effects. 

o Effect Options button to adjust many of the transitions .  

 

 

 The “Timing” group : 

o The “Sound” box is used to select a sound to play during the transition between slides. 

o The “Duration” box is used to specify the length of a transition. 

o The “Apply To All” icon is used to apply the same transition effects of the current slide to all slides 

in the presentation. 

o “Advance Slide” , “Mouse Click” for advancement on mouse click. “After” to specify the time 

interval between slides. 

 

 

 The Animations Tab :  “Animation” refers to the addition of special visual or sound effects to the objects on 

your slides. 

 The “Preview” group : 

o The “Preview” icon is used to preview the animations on the current slide. 

 

 The “Animation” group contains a gallery of icons representing different animation effects. 

 

 “Advanced Animation” group : 

o The “Add Animation” icon is used to add an additional animation effect to an object. 

o The “Animation Pane” is used to create custom animations. 

 

 

 

 The Slide Show tab contains tools that help you control the way your presentation is displayed to an audience. 

 Start Slide Show group : 

o The “From Beginning” icon is used to run your presentation starting from the first slide. 

o The “From Current Slide” icon is used to run the slide show starting from the current slide. 

 

 The “Set Up” group  :  

o The “Hide Slide” icon is used to hide a slide during the slide show. 

  



 View tab : A view is a way of looking at a presentation.   

 The “Presentation Views” group : 

o The “Normal” view is the main editing view which you use to create your presentations. It has 

four working areas (1. Outline tab, 2. Slides tab, 3. Slide pane, 4. Notes pane).  

o The “Slide Sorter” view presents your slides in thumbnail form to show you an overall picture of 

your presentation.  

o The “Notes Page” view shows your notes in full page format. 

o The “Reading View” is similar to the “Slide Show” view. The difference is that the title bar, status 

bar and the Windows task bar are displayed. 

 

 Master view group : 

Each layout is based on a slide in the “Slide Master”. In effect, the Slide Master contains multiple “Layout 

Masters”.  

 

 the “Close” group : “Close Master View” icon to close the master . 

 

 

  



            shortcut 

Word 

Ctrl+ Delete Used to delete the entire word(in the right) 

Ctrl +Backspace Used to delete the entire word(in the left) 

Ctrl +z  Undo 

Ctrl +y  Redo 

Ctrl +A  Select all 

Ctrl +s  Save document 

Ctrl +w  Close document 

Ctrl +p  Print document/print preview 

Ctrl +n  Create new document 

Ctrl +o  Open document 

F12 Save document as  

Ctrl+f6 Switch between multiple word document 

Alt then  f,r  Open recent file 

Ctrl +c  Copy 

Ctrl +v  Paste 

Ctrl +x  Cut 

Ctrl +b  Bold 

Ctrl +i  Italic 

Ctrl +u  Underline 

Ctrl+l Make text align left 

Ctrl+E Make text align center 

Ctrl+R Make text align right 

Ctrl+J Make text align justify 

Ctrl+D Open the font dialog box to change the 
formatting of character 

Ctrl+shift+d Double – underline text 

Ctrl+f Find text or other content in the document  

Ctrl+f10 Maximized or restore a selected window  

Alt +ctrl+i Switch to print preview 

Ctrl +w  or ctrl+f4 Close the active window 

Alt+ Tab Switch to the next window 

Alt+ Ctrl+P Switch to the print layout view 

Alt + Ctrl +o Switch to outline view 

Alt + Ctrl +n Switch to draft  

Crtl +scroll mouse Zoom in and zoom out 

Alt +W then Q Open zoom dialog box 

 

 

 

 

 

 

 

 

 

 



Excel 
Shift +Enter Moves the active cell one row up 

Tab key Moves the active cell one column to the 
right 

Shift+ Tab Moves the active cell one column to the left 

Ctrl +Home  Moves the active cell to cell A1 

Ctrl +End  Move to the last cell in the worksheet that 
contains data 

Ctrl+ Down arrow key Moves the active cell to the last row in excel 
sheet 

Ctrl+ Right arrow key Moves the active cell to the last column in 
excel sheet 

Ctrl +~  Display all formulas instead of the results 

 

 

 

 

Powerpoint 
Ctrl +M Insert a new slide  

Ctrl + D Duplicated a slide  

Delete Delete a side  

F5 Run tour presentation starting from the first 
slide  

Shift + F5 Run your slide show starting from the 
current slide  

 

 

Extension : 

 Word ( .docx ) 

 Word template ( .dotx ) 

 Powerpoint (.pptx ) 


